Bug 19199 - [i945] performance drop with glx
Summary: [i945] performance drop with glx
Status: RESOLVED DUPLICATE of bug 16835
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i915 (show other bugs)
Version: 7.2
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Default DRI bug account
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-12-20 00:22 UTC by Oleksij Rempel
Modified: 2008-12-20 01:29 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
xorg log (76.23 KB, text/x-log)
2008-12-20 00:31 UTC, Oleksij Rempel
Details
xorg.conf (1.04 KB, application/octet-stream)
2008-12-20 00:32 UTC, Oleksij Rempel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Oleksij Rempel 2008-12-20 00:22:23 UTC
chipset: i945g
system architecture: x86_64
xf86-video-intel/xserver/mesa/drm version: 2:2.5.1-1ubuntu6
kernel version: 2.6.28-3-generic (ubuntu) and 2.6.28-rc9 (git)
Linux distribution: ubuntu 9.04
Machine or mobo model: ASUSTeK P5LD2-VM
Display connector: vga
Comment 1 Oleksij Rempel 2008-12-20 00:31:34 UTC
Created attachment 21337 [details]
xorg log
Comment 2 Oleksij Rempel 2008-12-20 00:32:55 UTC
Created attachment 21338 [details]
xorg.conf
Comment 3 Eric Anholt 2008-12-20 01:29:45 UTC

*** This bug has been marked as a duplicate of bug 16835 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.