Bug 197 - System locks up w/ radeonfb
Summary: System locks up w/ radeonfb
Status: RESOLVED FIXED
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/Radeon (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: high major
Assignee: Xorg Project Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-02-18 00:36 UTC by Marc Poulhiès
Modified: 2005-10-11 10:24 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Description Marc Poulhiès 2004-02-18 00:36:10 UTC
I tried CVS from Feb 17. If i start xserver without radeonfb module loaded, it
works fine. If i try with this module loaded, my computer freezes and the
strange thing is that my screen (which is black because of the console) begins
to 'burn' white :) It's starting from the border and slowly the whole screen
gets white. SysRq don't answer. I've never tried to wait and see what's next.
Comment 1 Marc Poulhiès 2004-02-18 00:40:14 UTC
I forgot to give information on my system (sorry):
linux 2.6.2 vanillia
Radeon Mobility M7 LW [Radeon Mobility 7500]
Pentium-M 4
Comment 2 Michel Dänzer 2004-03-04 13:17:11 UTC
The 'burning' is probably an effect called 'blooming', which happens when an LCD
isn't driven. The machine apparently locks up very thoroughly. I suspect the X
server and radeonfb are stepping on each other's toes.
Comment 3 Adam Jackson 2005-10-04 13:10:34 UTC
reporter: ping.  does this still happen on newer X servers?
Comment 4 Marc Poulhiès 2005-10-11 11:33:38 UTC
I don't see this problem anymore. I'm using xorg shipped with debian sid.
Marc
Comment 5 T. Hood 2005-10-12 03:24:53 UTC
> I don't see this problem anymore

Good to hear.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.