Bug 20366 - isToBeUninstalledDueToObsolete is no more in newer libzypp
Summary: isToBeUninstalledDueToObsolete is no more in newer libzypp
Status: RESOLVED NOTABUG
Alias: None
Product: PackageKit
Classification: Unclassified
Component: backend-zypp (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Scott Reeves
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-02-27 13:31 UTC by Magnus Boman
Modified: 2018-08-21 15:52 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
Patch (358 bytes, patch)
2009-02-27 13:31 UTC, Magnus Boman
Details | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Magnus Boman 2009-02-27 13:31:20 UTC
Created attachment 23380 [details] [review]
Patch

libzypp changed it's backend a little bit. The attached patch by ro@suse.de fixes it.
Comment 1 Richard Hughes 2018-08-21 15:52:45 UTC
We moved the upstream bugtracker to GitHub a long time ago. If this issue still affects you please re-create the issue here: https://github.com/hughsie/PackageKit/issues
 
Sorry for the impersonal message, and fingers crossed your issue no longer happens. Thanks.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.