Bug 21114 - Erroneous error in jingle stuff
Summary: Erroneous error in jingle stuff
Status: NEW
Alias: None
Product: Telepathy
Classification: Unclassified
Component: gabble (show other bugs)
Version: unspecified
Hardware: Other All
: medium major
Assignee: Telepathy bugs list
QA Contact: Telepathy bugs list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-04-10 10:21 UTC by Olivier Crête
Modified: 2012-03-01 07:24 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
Gabble log with the error (440.37 KB, text/plain)
2009-04-10 10:21 UTC, Olivier Crête
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Olivier Crête 2009-04-10 10:21:05 UTC
Created attachment 24697 [details]
Gabble log with the error

I set up two accounts in empathy and I call one from the other, so their codecs should match exactly...

But, gabble replies to the content accept with:

<iq type="error" to="tester.colltest3@gmail.com/Telepathy5E5B123E" id="525532525314"> <jingle xmlns="urn:xmpp:jingle:0" initiator="tester.colltest3@gmail.com/Telepathy5E5B123E" sid="587995702" action="content-accept">
<content name="stream2" senders="both" creator="responder">

.............
</content>
</jingle>
 <error type="modify" code="400"> <bad-request xmlns="urn:ietf:params:xml:ns:xmpp-stanzas"></bad-request>
 <text>Codec with id 34 (&apos;H263&apos;) unknown</text>
</error>
</iq>


This is gabble 0.7.26

Full log attached
Comment 1 Simon McVittie 2012-03-01 07:24:46 UTC
Do you still get this?


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.