Bug 21125 - fedora 10 - trying to install Fluendo MP3 plugin
fedora 10 - trying to install Fluendo MP3 plugin
Status: RESOLVED INVALID
Product: PackageKit
Classification: Unclassified
Component: packagekit-qt
unspecified
x86 (IA32) Linux (All)
: medium normal
Assigned To: Richard Hughes
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-11 03:55 UTC by Pierre Delrée
Modified: 2012-01-05 10:37 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pierre Delrée 2009-04-11 03:55:46 UTC
Please find below the system fault indication
Error Type: <type 'exceptions.UnicodeDecodeError'>
Error Value: 'ascii' codec can't decode byte 0xc3 in position 60: ordinal not in range(128)
  File : /usr/lib/python2.5/site-packages/yum/rpmtrans.py, line 376, in callback
    self._instProgress( bytes, total, h )
  File : /usr/lib/python2.5/site-packages/yum/rpmtrans.py, line 457, in _instProgress
    self.complete_actions, self.total_actions)
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 2101, in event
    self._showName(self.info_actions[action])
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 2094, in _showName
    self.base.package(package_id, status, self.curpkg.summary)
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 237, in package
    PackageKitBaseBackend.package(self, package_id, status, summary)
  File : /usr/lib/python2.5/site-packages/packagekit/backend.py, line 108, in package
    print >> sys.stdout, "package\t$s\t$s\t$s" $ (status, package_id, summary)
Comment 1 Michal Nowak 2009-04-16 13:42:35 UTC
Pierre: which, exactly, package is the "Fluendo MP3"? Is it in RPM Fusion?

This is what I got, when asked yum for fluendo:

codeina.noarch : GStreamer Codec Installation Application
elisa.noarch : Media Center
elisa-base.noarch : Base files for the Elisa Media Center
elisa-plugins-bad.noarch : Bad Plugins for the Elisa Media Center
elisa-plugins-good.noarch : Good Plugins for the Elisa Media Center
flumotion.i386 : Flumotion - the Fluendo Streaming Server
gstreamer-plugins-flumpegdemux.i386 : MPEG demuxer for GStreamer
pigment.i386 : Media Center Toolkit
pigment-devel.i386 : Development libraries and include files for Pigment
pigment-python.i386 : Python bindings to the Pigment Media Center Toolkit
schroedinger.i386 : Portable libraries for the high quality Dirac video codec
Comment 2 Jean-François Fortin Tam 2012-01-05 10:37:23 UTC
Hi there,
This particular bug needs additional information to fix the bug. Please test the latest version of PackageKit and see if it fixes your problem. If it does not, please provide additional information to help the developers.