Bug 21729 - AutoCAD printout comes out mostly white
Summary: AutoCAD printout comes out mostly white
Status: RESOLVED DUPLICATE of bug 4536
Alias: None
Product: poppler
Classification: Unclassified
Component: cairo backend (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: poppler-bugs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-05-13 20:03 UTC by Nicolas Marchildon
Modified: 2009-08-09 08:50 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
A PDF generated by AutoCAD (16.30 KB, application/pdf)
2009-05-13 20:03 UTC, Nicolas Marchildon
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nicolas Marchildon 2009-05-13 20:03:44 UTC
Created attachment 25847 [details]
A PDF generated by AutoCAD

A PDF generated by AutoCAD is rendered with dark lines on a white background in
a popular proprietary PDF viewer, but is rendered as pale lines in evince.

Steps to reproduce:
1. Open attached sample PDF

Does this happen every time?
I had the same problem in Ubuntu 8.10. I have since upgraded to 9.04 and the
problem persists.



Previously reported in Gnome: http://bugzilla.gnome.org/show_bug.cgi?id=582258
Comment 1 Albert Astals Cid 2009-05-14 10:13:01 UTC
Cairo problem, renders fine in Splash
Comment 2 Carlos Garcia Campos 2009-08-09 08:50:38 UTC
The problem is that line width is always < 1.0. Same issue than bug #4536.

*** This bug has been marked as a duplicate of bug 4536 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.