Bug 22197 - gnome-packagekit does not show package details after clicking on a search result
Summary: gnome-packagekit does not show package details after clicking on a search result
Status: RESOLVED FIXED
Alias: None
Product: PackageKit
Classification: Unclassified
Component: General (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Richard Hughes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-06-10 01:30 UTC by Alexandru Szasz
Modified: 2012-01-05 10:41 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
Screen capture with the missing package description (68.48 KB, image/png)
2009-06-10 01:30 UTC, Alexandru Szasz
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alexandru Szasz 2009-06-10 01:30:49 UTC
Created attachment 26626 [details]
Screen capture with the missing package description

How to reproduce:

- open gnome-packagekit (gpk-application)
- search for a package in such a way that you get only one result, let's say "initscripts"
- click on it

You should see the description of the package below the search results.

This seems to be happening only with one search result no matter if the package is installed or not.

I'm using gnome-packagekit-2.27.2-0.2.20090414git.fc11.i586 and PackageKit-0.4.6-8.fc11.i586 .
Comment 1 Richard Hughes 2009-06-10 02:26:31 UTC
Right, should already be fixed in this package: https://admin.fedoraproject.org/updates/F11/FEDORA-2009-5748.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.