Bug 225 - lib/Xcursor
Summary: lib/Xcursor
Status: RESOLVED FIXED
Alias: None
Product: xorg
Classification: Unclassified
Component: * Other (show other bugs)
Version: unspecified
Hardware: All All
: highest blocker
Assignee: Mike A. Harris
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: 213
  Show dependency treegraph
 
Reported: 2004-02-25 10:21 UTC by Jim Gettys
Modified: 2011-10-15 15:48 UTC (History)
3 users (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jim Gettys 2004-02-25 10:21:42 UTC
Is stale and should come from upstream.

Right now, Mike updates them in-tree. 

So like Xft, we may need to do an update.
Comment 1 Mike A. Harris 2004-02-27 16:44:56 UTC
There are some problems with trying to incorporate the new Xcursor/Xft/Xrender
into the tree due to the fact that imake does not support 3 digit .so versions,
and these new libraries use 3 digit library versions.

We had a discussion on #xwin today about this, and I believe we've come to
a concensus of what we should do.  I will be posting an email to the mailing
list tomorrow about this to elicit feedback, just to ensure that everyone
is in agreement with how we should proceed, and any problems can be discussed
and ironed out first.

Feel free to reassign this to me if you like.
Comment 2 Egbert Eich 2004-03-09 10:58:24 UTC
Updated to 2.1.2 on RELEASE-1 branch.
Comment 3 Mike A. Harris 2004-03-09 15:08:13 UTC
Do you mean 1.1.2?  Another typo?  ;o)

http://freedesktop.org/~xlibs/release/libXcursor-1.1.2.tar.bz2
Comment 4 Egbert Eich 2004-03-10 07:37:03 UTC
Right. The LT_?? numbers are confusing me.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.