Bug 22573 - Missing brightness property when using kms
Summary: Missing brightness property when using kms
Status: RESOLVED DUPLICATE of bug 20963
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/intel (show other bugs)
Version: 7.4 (2008.09)
Hardware: Other All
: medium normal
Assignee: Gordon Jin
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-07-01 00:51 UTC by Guido Guenther
Modified: 2009-07-01 19:05 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Guido Guenther 2009-07-01 00:51:25 UTC
Hi,

I'm using v2.6.31-rc1-228-g2bfdd79
and Debian's xserver-xorg-video-intel 2:2.7.99.901-2

when using kms xbrightness doesn't find a brightness property for any display (LVDS connected only). Without kms everything works fine. Chipset is:

(II) intel(0): Integrated Graphics Chipset: Intel(R) Mobile Intel® GM45 Express Chipset
Comment 1 Gordon Jin 2009-07-01 19:05:46 UTC
It's a known issue for KMS.

*** This bug has been marked as a duplicate of bug 20963 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.