Bug 23001 - Cross-compilation issues, fix included
Cross-compilation issues, fix included
Status: RESOLVED FIXED
Product: xorg
Classification: Unclassified
Component: Lib/Xt
unspecified
Other All
: medium normal
Assigned To: Xorg Project Team
Xorg Project Team
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-28 03:09 UTC by Thomas Petazzoni
Modified: 2009-08-03 21:13 UTC (History)
0 users

See Also:


Attachments
Fix for the cross-compilation issue (1.58 KB, patch)
2009-07-28 03:09 UTC, Thomas Petazzoni
no flags Details | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Petazzoni 2009-07-28 03:09:47 UTC
Created attachment 28123 [details] [review]
Fix for the cross-compilation issue

The attached patch fixes cross-compilation issues with libXt 1.0.6. The problem is that the target CFLAGS and LDFLAGS are used with the host compiler while compiling host tools in utils/.
Comment 1 Alan Coopersmith 2009-08-03 21:13:34 UTC
Patch pushed to git master - thanks for the fix!