Bug 23012 - [KMS] XvMC does not work on 915
Summary: [KMS] XvMC does not work on 915
Status: CLOSED WONTFIX
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/intel (show other bugs)
Version: unspecified
Hardware: Other Linux (All)
: medium major
Assignee: haihao
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-07-28 23:06 UTC by fangxun
Modified: 2015-05-13 07:27 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
Xorg log (59.34 KB, text/plain)
2009-07-28 23:06 UTC, fangxun
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description fangxun 2009-07-28 23:06:27 UTC
Created attachment 28138 [details]
Xorg log

System Environment:
--------------------------
Host:           x-915gm
Arch:           i386
Libdrm:         (master)30449829c0347dc7dbe29acb13e49e2f2cb72ae9
Mesa:           (master)506bacb8e40b0a170a4b620113506925d2333735
Xserver:                (master)b1c3dc6ae226db178420e3b5f297b94afc87c94c
Xf86_video_intel:        (master)50e2a6734de43a135aa91cd6e6fb5147e15ce315
Kernel:        (drm-intel-next)2a2430f4542467502d39660bfd66b0004fd8d6a9



Bug detailed description:
-------------------------
Mplayer can not play mpeg2 video using XvMC.


Reproduce steps
----------------
1. enable "XVideo" and"XvMC" in /etc/X11/xorg.conf 
2. mplayer -vo xvmc –vc ffmpeg12mc dvd.mpeg
Comment 1 haihao 2009-08-09 18:46:29 UTC
It is a known issue under KMS.
Comment 2 haihao 2009-10-27 18:38:07 UTC
won't support xvmc on 915 under KMS


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.