Bug 23908 - restart icon (in the gnome notification area) disappears
Summary: restart icon (in the gnome notification area) disappears
Status: RESOLVED INVALID
Alias: None
Product: PackageKit
Classification: Unclassified
Component: General (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Richard Hughes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-09-13 13:51 UTC by Denny Crane
Modified: 2012-01-05 11:24 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Denny Crane 2009-09-13 13:51:27 UTC
Using gnome-packagekit 2.27.3-1 on F11 ...

After installing updates, the restart icon will often appear in the gnome notification area, but recently it seems that it disappears after a short period of time. I am guessing this is not intended behavior.
Comment 1 Richard Hughes 2009-09-14 03:22:33 UTC
Can you tell me exactly how to reproduce this please. Thanks.
Comment 2 Denny Crane 2009-09-14 05:48:42 UTC
I believe it has just happened every time a restart has been required for the past several weeks at least. I have been able to reproduce by waiting around 5 minutes before restarting.

Of course, this isn't the sort of thing I can test whenever -- is there any convenient way to get PK to think a restart is needed?
Comment 3 Denny Crane 2009-09-15 06:18:47 UTC
Happened again with this morning's Fedora 11 updates. (In case this is not clear, this happens 100% of the time for me.) It disappeared some time between 9:00 a.m. and 9:15 a.m.

I never clicked it or anything. I did check to see if it was there a few times in the first few minutes and ran my mouse over to see the tooltip.
Comment 4 Denny Crane 2009-09-15 06:45:40 UTC
Gets stranger ... it re-appeared some time between 9:17 a.m. and 9:44 a.m.
Comment 5 Denny Crane 2009-09-15 06:59:45 UTC
... and disappeared again before 9:57 a.m.

I think you get the idea (that it disappears and reappears probably indefinitely), so I won't pester you with more timestamps ;-)
Comment 6 Jean-François Fortin Tam 2012-01-05 11:24:51 UTC
Hi there,
This bug report is very old and based on a version not supported anymore. By upgrading to a newer version of PackageKit you could receive bug fixes and new functionality. You may need to upgrade your Linux distribution to obtain a newer version of PackageKit.
Please feel free to reopen this bug if the problem still occurs with the latest version.


bug/show.html.tmpl processed on Mar 25, 2017 at 23:38:42.
(provided by the Example extension).