Bug 24191 - Mime type attachment test
Summary: Mime type attachment test
Status: RESOLVED NOTOURBUG
Alias: None
Product: openclipart.org
Classification: Unclassified
Component: tools (show other bugs)
Version: unspecified
Hardware: Other All
: high normal
Assignee: default user for a product
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-09-27 21:45 UTC by worms_x
Modified: 2010-08-18 03:24 UTC (History)
2 users (show)

See Also:
i915 platform:
i915 features:


Attachments
test svg file (2.96 KB, image/svg+xml)
2009-09-27 21:46 UTC, worms_x
Details
Test attachment (2.96 KB, image/svg+xml)
2010-04-06 13:24 UTC, Tollef Fog Heen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description worms_x 2009-09-27 21:45:37 UTC
Stupid MIME type in attachments to bugzilla mess up the browser settings.
Comment 1 worms_x 2009-09-27 21:46:47 UTC
Created attachment 29917 [details]
test svg file
Comment 2 worms_x 2009-09-27 22:20:39 UTC
I have filed a bug against Freedesktop.org/bugzilla for this problem:

http://bugs.freedesktop.org/show_bug.cgi?id=24191
Comment 3 worms_x 2009-09-27 23:02:38 UTC
(In reply to comment #2)
> I have filed a bug against Freedesktop.org/bugzilla for this problem:
> 
> http://bugs.freedesktop.org/show_bug.cgi?id=24191
> 

Sorry, wrong URL. The bug against bugzilla is:

http://bugs.freedesktop.org/show_bug.cgi?id=24192
Comment 4 boobaloo 2009-09-27 23:18:56 UTC
hello wormsxulla, I really don't understand - why you file this bug against OCAL?
It is problem of http://freedesktop.org/bugzilla only.
Comment 5 worms_x 2009-09-28 01:19:35 UTC
We at OCAL have to have a way to trace this issue, and maybe prevent people from having the same problem that I had.

The easiest way to do this is to file a bug describing the resulting problem (this bug), keeping it OPEN until bug 24192 (the cause of this bug), which doesn't depend on us, is fixed.

This is what I did.
Comment 6 worms_x 2009-09-28 01:28:05 UTC
It also means that people who want to upload SVG, and probably SVGZ, to bugzilla, must force the MIME type to image/svg+xml until the bug is fixed.
Comment 7 Tollef Fog Heen 2010-04-06 13:24:04 UTC
Created attachment 34724 [details]
Test attachment

Test to see if the newer bugzilla version does this better.
Comment 8 Tollef Fog Heen 2010-08-18 03:24:37 UTC
Closing all openclipart bugs as openclipart is now on launchpad, as per request from  Jon Philips.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.