Bug 24228 - Line width to small when line has arrow
Summary: Line width to small when line has arrow
Status: RESOLVED DUPLICATE of bug 4536
Alias: None
Product: poppler
Classification: Unclassified
Component: cairo backend (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: poppler-bugs
QA Contact: cairo-bugs mailing list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-09-30 11:29 UTC by ruena
Modified: 2009-10-07 01:21 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
A sample of the bug (1.31 KB, application/pdf)
2009-09-30 11:29 UTC, ruena
Details

Note You need to log in before you can comment on or make changes to this bug.
Description ruena 2009-09-30 11:29:32 UTC
Created attachment 29951 [details]
A sample of the bug

When I produce a PDF wit OODraw, the line width of a line with arrow is to small.
I attached the The PDF and the ODT.

My systems

Ubuntu 8.10
envice 2.24.1
poppler 0.8.7 (cairo)

and

Debian Testing (current September, 30 2009)
envice 2.26.2
poppler 0.10.6 (cairo)


No problem with:
Acroread in Ubuntu and Debian
and Okular

Thanks for you work on cairo
Comment 1 Adrian Johnson 2009-10-01 02:29:58 UTC
Reassigning to poppler as this is an issue with drawing 0 width lines.
Comment 2 Carlos Garcia Campos 2009-10-07 01:21:07 UTC

*** This bug has been marked as a duplicate of bug 4536 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.