Bug 2497 - r200 dri driver: glut menues are broken in sw-tnl mode
Summary: r200 dri driver: glut menues are broken in sw-tnl mode
Status: RESOLVED FIXED
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/r200 (show other bugs)
Version: git
Hardware: x86 (IA32) Linux (All)
: high normal
Assignee: Default DRI bug account
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-02-08 08:57 UTC by Andreas Stenglein
Modified: 2009-08-24 12:23 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas Stenglein 2005-02-08 08:57:34 UTC
glut menues are broken in sw-tnl mode.

how to reproduce:
export tcl_mode=0
than for example run the projtex demo and press right mouse button.

it works perfect in sw-rendering, and works almost ok on radeon.
Comment 1 Eric Anholt 2005-05-31 16:53:27 UTC
This is also the case on many other drivers, and I think started to occur with
the t_vertex transition.
Comment 2 Roland Scheidegger 2006-11-22 10:05:28 UTC
Can't remember what caused it, but this is fixed since ages (on r200 at least).
Comment 3 Adam Jackson 2009-08-24 12:23:02 UTC
Mass version move, cvs -> git


bug/show.html.tmpl processed on Dec 07, 2016 at 14:21:40.
(provided by the Example extension).