Bugzilla – Bug 24974
function name checkCategorie isn't proper English
Last modified: 2012-07-23 23:18:05 UTC
In the file DesktopEntry.py of pyxdg you'll find the method DesktopEntry.checkCategorie(value) at line 378 (version 0.18). This isn't correct English, which could create confusion. I suggest to change the name to DesktopEntry.checkCategories(value)
There is a reference to this function at line 269 (version 0.18) of the same file.
Created attachment 31037 [details] [review]
Change checkCategorie to checkCategories
This patch was generated with diff.