Bug 25311 - Moving mouse between screens in zaphod mode seldomly makes X go into an infinite loop (xserver 1.7.1, xf86-video-ati git, VGA Arbitration, KMS)
Summary: Moving mouse between screens in zaphod mode seldomly makes X go into an infin...
Status: RESOLVED INVALID
Alias: None
Product: xorg
Classification: Unclassified
Component: Server/General (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Xorg Project Team
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-11-26 18:00 UTC by Konstantin
Modified: 2018-06-12 18:43 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
Xorg.0.log of the crash (245.07 KB, application/octet-stream)
2009-11-26 18:00 UTC, Konstantin
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Konstantin 2009-11-26 18:00:41 UTC
Created attachment 31499 [details]
Xorg.0.log of the crash

Sometimes when moving the mouse pointer between my main monitor (on first radeon RV770) and my TV (second radeon RV770), X will hang. Until now this always (3 times) happend after a few hours of normal usage. All graphics is frozen, just the mouse pointer quickly jumps between the screens. The computer still responds to ssh from outside, but the keyboard seems to have no effect anymore.

I use xorg-server 1.7.1, evdev, xf86-video-ati from git on the current drm-next kernel with KMS. OS is Gentoo Linux.

Attached is the Xorg.0.log after a crash.
Comment 1 Adam Jackson 2018-06-12 18:43:26 UTC
Mass closure: This bug has been untouched for more than six years, and is not obviously still valid. Please file a new report if you continue to experience issues with a current server.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.