Bug 25648 - Add ortho file for locale ks_IN@devanagari
Summary: Add ortho file for locale ks_IN@devanagari
Status: RESOLVED MOVED
Alias: None
Product: fontconfig
Classification: Unclassified
Component: orth (show other bugs)
Version: 2.8
Hardware: Other All
: highest enhancement
Assignee: fontconfig-bugs
QA Contact: Behdad Esfahbod
URL:
Whiteboard:
Keywords:
: 27849 (view as bug list)
Depends on: 42900
Blocks:
  Show dependency treegraph
 
Reported: 2009-12-14 22:41 UTC by Parag
Modified: 2018-08-20 21:46 UTC (History)
2 users (show)

See Also:
i915 platform:
i915 features:


Attachments
Ortho file (2.48 KB, patch)
2010-03-03 03:05 UTC, Parag
Details | Splinter Review
Kashmiri using devanagari script ortho file (2.75 KB, patch)
2012-02-23 20:03 UTC, Parag
Details | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Parag 2009-12-14 22:41:08 UTC
please add ortho file for locale ks_IN@devanagari which is devanagari script based language.
Comment 1 Parag 2010-03-03 03:05:23 UTC
Created attachment 33710 [details] [review]
Ortho file
Comment 2 Parag 2010-03-17 20:21:51 UTC
Ping for feedback on attached patch.
Comment 3 Parag 2010-04-05 03:40:40 UTC
Can we have fontconfig update before Final freeze of Fedora 13 development cycle?
Comment 4 Parag 2010-05-02 21:48:16 UTC
Behdad,
Fedora 13 Final freeze is due on tomorrow. Can we have new fontconfig built in Fedora 13 before that?
Comment 5 Parag 2010-12-08 01:31:26 UTC
Fedora 14 is already out since a month and still we are waiting for this fix to be included in fontconfig.

Please, can someone look into this and commit attached patch and release new fontconfig?

Thanks.
Comment 6 Parag 2010-12-10 01:37:04 UTC
Sorry I forgot the locale reference. This file can be found in Fedora 14 at location /usr/share/i18n/locales/ks_IN\@devanagari

Also tried to give glibc git url but its down with error "
503 - The load average on the server is too high"

Once server is back, i will provide online link also.
Comment 7 Parag 2011-03-14 22:58:31 UTC
ping behdad
Comment 8 Parag 2011-03-14 23:01:07 UTC
I have updated Indic ortho files in local git checkout and copied that
directory to http://paragn.fedorapeople.org/fontconfig/
Comment 9 Pravin 2012-02-10 00:49:04 UTC
*** Bug 27849 has been marked as a duplicate of this bug. ***
Comment 10 Parag 2012-02-23 20:03:59 UTC
Created attachment 57569 [details] [review]
Kashmiri using devanagari script ortho file

update patch
Comment 11 GitLab Migration User 2018-08-20 21:46:38 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/fontconfig/fontconfig/issues/51.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.