Bug 25729 - Corrects comments used by doxygen
Summary: Corrects comments used by doxygen
Status: RESOLVED INVALID
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/other (show other bugs)
Version: DRI git
Hardware: x86-64 (AMD64) Linux (All)
: low minor
Assignee: Default DRI bug account
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-19 18:49 UTC by Bob Gleitsmann
Modified: 2019-10-14 13:20 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
Patch to fix problems referred to in bug description (1.27 KB, application/octet-stream)
2009-12-19 18:49 UTC, Bob Gleitsmann
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Bob Gleitsmann 2009-12-19 18:49:36 UTC
Created attachment 32203 [details]
Patch to fix problems referred to in bug description

The patch is for the drm and nouveau 2.6.32 kernel modules. Doxygen uses the comments and complains because the existing ones disagree with the code.
Not terribly important but perhaps helpful to someone. 
Best Wishes,

BG
Comment 1 Martin Peres 2019-10-14 13:20:04 UTC
Hi,

Freedesktop's Bugzilla instance is EOLed and open bugs are about to be migrated to http://gitlab.freedesktop.org.

To avoid migrating out of date bugs, I am now closing all the bugs that did not see any activity in the past year. If the issue is still happening, please create a new bug in the relevant project at https://gitlab.freedesktop.org/drm (use misc by default).

Sorry about the noise!


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.