Bug 26585 - GetRecentContacts
Summary: GetRecentContacts
Status: RESOLVED DUPLICATE of bug 26590
Alias: None
Product: Telepathy
Classification: Unclassified
Component: logger (show other bugs)
Version: git master
Hardware: Other All
: medium enhancement
Assignee: Telepathy bugs list
QA Contact: Telepathy bugs list
URL: http://git.collabora.co.uk/?p=user/da...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-16 02:04 UTC by Danielle Madeley
Modified: 2011-01-13 14:10 UTC (History)
3 users (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Danielle Madeley 2010-02-16 02:04:18 UTC
This patch adds a GetRecentContacts() call to the D-Bus API that allows programs to list the recent contacts for an account, most recent first.
Comment 1 Danielle Madeley 2010-02-16 04:06:45 UTC
This probably needs a signal to announce a new most recent contact I think.
Comment 2 Cosimo Alfarano 2010-04-23 03:42:55 UTC
Do I understand correctly that this bug is superseded by #26590, which includes both functionalities (frequent and recent contacts)?

It seems that both extentions/Logger.xml and telepathy-logger/dbus-service.c in #26590 implement GetRecentContacts.
Comment 3 Danielle Madeley 2010-04-24 19:04:14 UTC
Yeah, they're implemented together.
Comment 4 Nicolas Dufresne 2011-01-13 14:10:16 UTC

*** This bug has been marked as a duplicate of bug 26590 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.