Bug 26849 - Cannot call MSN contacts/receive MSN calls
Summary: Cannot call MSN contacts/receive MSN calls
Status: RESOLVED FIXED
Alias: None
Product: papyon
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Louis-Francis Ratté-Boulianne
QA Contact: Telepathy bugs list
URL:
Whiteboard:
Keywords:
: 26510 (view as bug list)
Depends on:
Blocks:
 
Reported: 2010-03-02 15:43 UTC by Tony Pursell
Modified: 2014-08-03 18:08 UTC (History)
4 users (show)

See Also:
i915 platform:
i915 features:


Attachments
Debug listing (97.90 KB, text/plain)
2010-03-02 15:43 UTC, Tony Pursell
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tony Pursell 2010-03-02 15:43:12 UTC
Created attachment 33700 [details]
Debug listing

Trying to make Video calls using Empathy in Ubuntu 4.10 (Lucid). Bug was created in GNOME (https://bugzilla.gnome.org/show_bug.cgi?id=611416#c1) which was closed with a request that we report the problem here.

This is the original Ubuntu bug description (https://bugs.launchpad.net/ubuntu/+source/empathy/+bug/519551):-

"Icons appear against the contact for Audio & Video, but no call to or from MS
Messenger contacts are connected. I.e there is no sign/sound in the contacts
window (using Windows XP) that they are being called, or likewise in Empathy if
you are being called."

Functionality of the remote was verified first by establishing a video call
from MS Messenger in Windows.

A debug is attached as requested above. There were two or three attempts at
connecting to the remote from Ubuntu and one attempt at connecting to Ubuntu
from the remote. This produced the following message at the remote end:

"Messenger is not available right now. Please try again later. (0x80ee001c)"

Empathy version is: 2.29.91-1ubuntu2"
Comment 1 Jonny Lamb 2010-03-12 17:35:43 UTC
Unfortunately, because of this problem, we've had to disable voip calls in butterfly 0.5.5.

See http://kakaroto.homelinux.net/2010/03/amsn-0-98-2-to-be-released-without-audiovideo-support/ for more details on the situation.

Until P2PV2 is implemented, there will be no more calls.

(Relatedly, we /could/ get webcam-only calls working. We should do that, at least.)
Comment 2 Olivier Crête 2010-04-08 16:35:53 UTC
So this depends on p2pv2, which is already required for bug #26849
Comment 3 Jonny Lamb 2010-04-16 15:14:46 UTC
*** Bug 26510 has been marked as a duplicate of this bug. ***
Comment 4 Louis-Francis Ratté-Boulianne 2010-08-24 14:11:50 UTC
Audio/Video calls have been re-enabled in papyon/butterfly


bug/show.html.tmpl processed on Dec 02, 2016 at 19:58:08.
(provided by the Example extension).