Bug 27091 - "No SDVO device found" Driver "intel" X doesn't start.
Summary: "No SDVO device found" Driver "intel" X doesn't start.
Status: RESOLVED DUPLICATE of bug 14611
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/intel (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Carl Worth
QA Contact: Xorg Project Team
URL: http://www.hwupgrade.it/forum/showthr...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-03-15 11:56 UTC by Vor Tigher
Modified: 2010-03-15 13:53 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
xorg.conf (1.53 KB, text/plain)
2010-03-15 11:56 UTC, Vor Tigher
no flags Details
Xorg.0.log (19.17 KB, text/plain)
2010-03-15 11:57 UTC, Vor Tigher
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vor Tigher 2010-03-15 11:56:23 UTC
Created attachment 34079 [details]
xorg.conf

Debian 5.03 updated at 5.04
X.Org X Server 1.4.2
Driver "intel" graphic integrated card Chipset "G33"

I'm trying to boot a computer with Debian 504 and no Monitor, Keyboard, and Mouse attached but I get this error: "No SDVO device found". Seems that it's a bug of X  http://bugs.freedesktop.org/show_bug.cgi?id=14611 I'm quite new to the use of Patch http://bugs.freedesktop.org/attachment.cgi?id=25110 I have downloaded it and (as root) clicked on it. Popup said "Do you want to execute on terminal" I have clicked Yes. But when I tested, seems that nothing has changed. So I have read the patch, and seems to me that it's target is the file xf86Crtc.c , which seems a driver or module, that is not in my computer (I have cheked with find). The video driver module that my computer uses is "intel".
I need X to start also if I don't have a Monitor, Keyboard, and Mouse attached to the computer.

Help please.
Comment 1 Vor Tigher 2010-03-15 11:57:29 UTC
Created attachment 34080 [details]
Xorg.0.log
Comment 2 Julien Cristau 2010-03-15 13:53:26 UTC

*** This bug has been marked as a duplicate of bug 14611 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.