Bug 27326 - Xserver crashes when closing application displaying clutter widget
Summary: Xserver crashes when closing application displaying clutter widget
Status: RESOLVED DUPLICATE of bug 26394
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/intel (show other bugs)
Version: 7.5 (2009.10)
Hardware: Other All
: medium normal
Assignee: Carl Worth
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-03-26 05:38 UTC by Laurent Bigonville
Modified: 2010-03-26 07:00 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
Xorg.0.log (34.72 KB, text/plain)
2010-03-26 05:38 UTC, Laurent Bigonville
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Laurent Bigonville 2010-03-26 05:38:59 UTC
Created attachment 34477 [details]
Xorg.0.log

Hi,

Every time I'm closing an application that uses clutter (empathy) the xserver crash

   1.
      Backtrace:
   2.
      0: /usr/bin/X (xorg_backtrace+0x28) [0x4a2648]
   3.
      1: /usr/bin/X (0x400000+0x6538d) [0x46538d]
   4.
      2: /lib/libpthread.so.0 (0x7f5169ca7000+0xf8f0) [0x7f5169cb68f0]
   5.
      3: /usr/bin/X (dixLookupPrivate+0xa) [0x44a4fa]
   6.
      4: /usr/lib/xorg/modules/extensions/libdri2.so (DRI2DestroyDrawable+0x37) [0x7f5166e0a1e7]
   7.
      5: /usr/lib/xorg/modules/extensions/libglx.so (0x7f516762b000+0x40fb4) [0x7f516766bfb4]
   8.
      6: /usr/lib/xorg/modules/extensions/libglx.so (0x7f516762b000+0x36bb0) [0x7f5167661bb0]
   9.
      7: /usr/bin/X (FreeClientResources+0xd3) [0x44d6d3]
  10.
      8: /usr/bin/X (CloseDownClient+0x60) [0x42c370]
  11.
      9: /usr/bin/X (0x400000+0x30a60) [0x430a60]
  12.
      10: /usr/bin/X (0x400000+0x2613a) [0x42613a]
  13.
      11: /lib/libc.so.6 (__libc_start_main+0xfd) [0x7f516899fc4d]
  14.
      12: /usr/bin/X (0x400000+0x25ce9) [0x425ce9]
  15.
      Segmentation fault at address 0x3ec600f90890

00:02.1 Display controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
Comment 1 Julien Cristau 2010-03-26 07:00:24 UTC
Looks like a dupe.

*** This bug has been marked as a duplicate of bug 26394 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.