Bug 27579 - Does not compile with -DGSEAL_ENABLE
Does not compile with -DGSEAL_ENABLE
Status: RESOLVED FIXED
Product: poppler
Classification: Unclassified
Component: glib frontend
unspecified
Other All
: medium normal
Assigned To: poppler-bugs
: janitor
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-10 16:50 UTC by Andre Klapper
Modified: 2010-04-21 11:07 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
Trivial patch (2.24 KB, patch)
2010-04-21 10:58 UTC, Andre Klapper
Details | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Andre Klapper 2010-04-10 16:50:09 UTC
Tested with 0.12.0.
Comment 1 Andre Klapper 2010-04-10 16:54:27 UTC
Obviously this is about the code in glib/demo
Comment 2 Andre Klapper 2010-04-21 10:58:41 UTC
Created attachment 35212 [details] [review]
Trivial patch

No gtk+ bump required (2.14 is enough).
Adding -DGSEAL_ENABLE to configure.ac might be considered.
Comment 3 Carlos Garcia Campos 2010-04-21 11:07:08 UTC
Hey Andre, thank you very much for the patch, I've just applied it to git master.