Bug 2790 - Lock up related to DynamicClocks option. Similiar to bug 1912
Summary: Lock up related to DynamicClocks option. Similiar to bug 1912
Status: RESOLVED DUPLICATE of bug 2187
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/Radeon (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: high normal
Assignee: Xorg Project Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on: 1912
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-22 18:50 UTC by Stephen Weppner
Modified: 2005-08-16 15:33 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stephen Weppner 2005-03-22 18:50:16 UTC
I have A Toshiba S65 satellite laptop with Fedora 3 core. Not a vanilla Kernel,
some power management options were changed.

My machine locks up on Gnome start up (after login) always with DynamicClocks
Option set to true. If set to false this does not occur, however if one user
logs out and another user logs in the lock up occurs even with DynamicClocks set
to false for 
xorg-x11-6.8.2-10 (offical F3 binary rpm)
and xorg-x11-6.7.*
(it seems like a script is being run which affects the clock and causes the lock up)
but no lockups occur if I use
xorg-x11-6.8.1-12 (as long as Dynamic clock option is off)

In Xorg.log.0 if I use xorg-x11-6.8.1-12 (with Dynamics Clock off ) and I log
out and log in again there is no lockup but i see

-------------------------------------------
Synaptics DeviceOn called
(--) Synaptics synaptics touchpad found
AUDIT: Tue Mar 22 21:11:27 2005: 4482 X: client 5 rejected from local host

my first bug report so if you need anything else please ask...
Steve Weppner
Comment 1 Alex Deucher 2005-03-23 13:17:13 UTC
there are some bugs in that function benh noticed (OUTREGs that should be OUTPLL
and vice versa, and some logic errors).  benh may have a patch soon, if not,
I'll get to it at some point.
Comment 2 Alex Deucher 2005-08-17 08:33:47 UTC

*** This bug has been marked as a duplicate of 2187 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct.