Bug 27909 - Ask clients whether to allow getting the location
Summary: Ask clients whether to allow getting the location
Status: RESOLVED WONTFIX
Alias: None
Product: GeoClue
Classification: Unclassified
Component: Master Server (obsolete) (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Geoclue Bugs
QA Contact: Geoclue Bugs
URL:
Whiteboard:
Keywords:
Depends on: 27908
Blocks:
  Show dependency treegraph
 
Reported: 2010-04-30 03:08 UTC by Bastien Nocera
Modified: 2013-09-09 14:50 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bastien Nocera 2010-04-30 03:08:01 UTC
Means adding PolicyKit support to Geoclue, and being better at tracking clients.
Comment 1 Zeeshan Ali 2013-09-09 14:50:17 UTC
Closing all bugs on old geoclue. If your bug still applies to new geoclue, please do re-open, I really don't have time to go through each and every bug and evaluate separately. :( Apologies for any inconvenience caused by this change.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.