Bug 28836 - Rendering Quality is poor for attached file..
Summary: Rendering Quality is poor for attached file..
Status: RESOLVED MOVED
Alias: None
Product: poppler
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: poppler-bugs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-06-29 21:33 UTC by kalpesh
Modified: 2018-08-20 21:34 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
File for Issue (2.24 KB, application/pdf)
2010-06-29 21:33 UTC, kalpesh
Details
Screenshot from Adobe Reader (60.62 KB, image/png)
2010-06-30 20:41 UTC, kalpesh
Details
Screenshot From Poppler Splash Backend on Windows (29.23 KB, image/png)
2010-06-30 20:42 UTC, kalpesh
Details
File for Issue (13.48 KB, application/pdf)
2010-06-30 20:42 UTC, kalpesh
Details
Rendered with actual head revision and 300 dpi (15.56 KB, image/png)
2012-04-20 07:46 UTC, Thomas Freitag
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kalpesh 2010-06-29 21:33:29 UTC
Created attachment 36619 [details]
File for Issue

Rendering Quality is poor for attached file..
Comment 1 Albert Astals Cid 2010-06-30 11:14:43 UTC
I don't see any render quality problem, and the rendering i get in splash and cairo is the same, so assinging back to general.

Please attach a image showing why you think rendering is poor.

And next time you submit a bug, give more that, don't expect me to chase you to fix what you think it's a bug.
Comment 2 kalpesh 2010-06-30 20:41:26 UTC
Created attachment 36651 [details]
Screenshot from Adobe Reader

Screenshot from Adobe Reader....
Comment 3 kalpesh 2010-06-30 20:42:04 UTC
Created attachment 36652 [details]
 Screenshot From Poppler Splash Backend on Windows

Screenshot From Poppler Splash Backend on Windows
Comment 4 kalpesh 2010-06-30 20:42:26 UTC
Created attachment 36653 [details]
File for Issue

File for Issue
Comment 5 kalpesh 2010-06-30 20:51:09 UTC
The issue is that the text inside PDF file is not clear when render using poppler but this is not the case with when we open pdf file in Adobe Reader.


I hope it is now clear that what is the exact issue.
Comment 6 Thomas Freitag 2012-04-20 07:46:08 UTC
Created attachment 60396 [details]
Rendered with actual head revision and 300 dpi

The problem here is the VERY thin font. Even when zoom the PDF with acrobat at 400% You'll see only a one pixel width font. The different behaviour a acrobat seems to be that it always draw a least with a width of one pixel in either zoom factor, whereas poppler use antialiasing when it's less than one pixel which makes the characters gray. Therefore I rendered it with 300 dpi, here the "poppler" antialiasing effect is a little bit smaller!
Comment 7 GitLab Migration User 2018-08-20 21:34:03 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/poppler/poppler/issues/15.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.