Bug 29043 - does not display graphics of page 12
Summary: does not display graphics of page 12
Status: RESOLVED DUPLICATE of bug 4536
Alias: None
Product: poppler
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: poppler-bugs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-07-13 07:24 UTC by Pedro Villavicencio
Modified: 2010-07-13 08:18 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pedro Villavicencio 2010-07-13 07:24:38 UTC
this report has been filed here:

https://bugs.edge.launchpad.net/ubuntu/+source/poppler/+bug/603929

"With the file that I will attach to this bug, evince does not display some graphics. The graphics are on page 12 (according to evince's numbering) or page 13 (according to the document's numbering) in figure 1.4.

The same file is displayed correctly by all other PDF viewers I tested (gv, okular, acroread)."

this is reproducible with poppler 0.14.1

pdf file:

http://launchpadlibrarian.net/51670179/bug-evince-page12-13-figure1.4.pdf
Comment 1 Carlos Garcia Campos 2010-07-13 08:18:56 UTC

*** This bug has been marked as a duplicate of bug 4536 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.