Bug 29466 - File Transfers via Jabber/gtalk does not work.
Summary: File Transfers via Jabber/gtalk does not work.
Status: RESOLVED DUPLICATE of bug 50491
Alias: None
Product: Telepathy
Classification: Unclassified
Component: gabble (show other bugs)
Version: 0.9
Hardware: Other Linux (All)
: medium normal
Assignee: Telepathy bugs list
QA Contact: Telepathy bugs list
URL: https://bugzilla.gnome.org/show_bug.c...
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-08-09 12:22 UTC by Spider
Modified: 2014-09-14 11:00 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
gabble debug log (248.79 KB, text/plain)
2010-08-09 12:22 UTC, Spider
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Spider 2010-08-09 12:22:52 UTC
Created attachment 37741 [details]
gabble debug log

First reported on Gnome bugzilla (see URL)  Cut&paste job here:
Whenever I recieve a file I get "remote end cancelled" and when I try to send,
it tells me "Waiting for the other participant's response"

Attaching gabble debug log.
Fedora 13 stock release, 

telepathy-haze-0.3.6-1.fc13.x86_64
telepathy-glib-0.10.7-1.fc13.x86_64
telepathy-butterfly-0.5.12-1.fc13.noarch
telepathy-farsight-0.0.13-1.fc13.x86_64
telepathy-mission-control-5.4.3-1.fc13.x86_64
telepathy-filesystem-0.0.2-1.fc12.noarch
empathy-2.30.2-3.fc13.x86_64
telepathy-idle-0.1.6-1.fc13.x86_64
python-telepathy-0.15.17-1.fc13.noarch
telepathy-salut-0.3.10-2.fc13.x86_64
telepathy-gabble-0.9.11-2.fc13.x86_64
Comment 1 Danielle Madeley 2012-05-30 21:51:35 UTC
Pretty sure this is a duplicate of #50491 (which is newer, but clearer).

*** This bug has been marked as a duplicate of bug 50491 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.