Bug 2947 - unable use 1280x800 mode on sony vgn-fs550 laptop
Summary: unable use 1280x800 mode on sony vgn-fs550 laptop
Status: RESOLVED DUPLICATE of bug 643
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/intel (show other bugs)
Version: 6.8.2
Hardware: x86 (IA32) Linux (All)
: high normal
Assignee: Alan Hourihane
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-04-09 17:09 UTC by Steve Tomljenovic
Modified: 2005-04-10 08:49 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
logfile (58.96 KB, text/plain)
2005-04-10 18:06 UTC, Steve Tomljenovic
no flags Details
config file (4.90 KB, text/plain)
2005-04-10 18:07 UTC, Steve Tomljenovic
no flags Details
logfile (58.93 KB, text/plain)
2005-04-10 18:22 UTC, Steve Tomljenovic
no flags Details
config file (4.55 KB, text/plain)
2005-04-10 18:23 UTC, Steve Tomljenovic
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Tomljenovic 2005-04-09 17:09:47 UTC
I'm running SUSE 9.2 on a sony fs550 laptop, using Intel's 915GM chipset.  I
upgraded to X server 6.8.2RC3, and got the latest drivers from the intel
website. Without the upgrades I was only able to run 800x600.  Now I can get
1024x768, but 1280x800 isn't working.  I used gtf to make a new modeline, as per
some suggestions I found on the web, but it doesn't seem to help.
Comment 1 Alan Hourihane 2005-04-10 02:40:37 UTC
You should upload a log file for investigation. Upload the file
/var/log/Xorg.0.log and I'll take a look.
Comment 2 Steve Tomljenovic 2005-04-10 18:06:52 UTC
Created attachment 2380 [details]
logfile
Comment 3 Steve Tomljenovic 2005-04-10 18:07:46 UTC
Created attachment 2381 [details]
config file
Comment 4 Steve Tomljenovic 2005-04-10 18:22:35 UTC
Created attachment 2382 [details]
logfile
Comment 5 Steve Tomljenovic 2005-04-10 18:23:19 UTC
Created attachment 2383 [details]
config file
Comment 6 Alan Hourihane 2005-04-11 01:49:40 UTC
Sorry, you are suffering the same problem as many others.

Marking this a duplicate.

*** This bug has been marked as a duplicate of 643 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct.