Bug 29724 - no invisibility with gtalk and gabble 0.9.16
Summary: no invisibility with gtalk and gabble 0.9.16
Status: RESOLVED DUPLICATE of bug 28726
Alias: None
Product: Telepathy
Classification: Unclassified
Component: gabble (show other bugs)
Version: 0.9
Hardware: Other All
: medium normal
Assignee: Telepathy bugs list
QA Contact: Telepathy bugs list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-08-21 06:33 UTC by mehmet.giritli
Modified: 2010-08-21 17:20 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
gabble debug log file (159.45 KB, text/plain)
2010-08-21 06:33 UTC, mehmet.giritli
Details

Note You need to log in before you can comment on or make changes to this bug.
Description mehmet.giritli 2010-08-21 06:33:25 UTC
Created attachment 38043 [details]
gabble debug log file

I just installed gabble 0.9.16 with the great expectation that it supports invisibility, but it made no difference to google talk status with empathy 2.30..

Am I missing something here or did I just got the wrong idea from the release notes that this is supported now?

Log attached.
Comment 1 Will Thompson 2010-08-21 17:20:05 UTC
Unfortunately, you got the wrong idea. Gabble 0.9.16 now supports all standard mechanisms of becoming invisible, but still not Google's mechanism. The release notes could have been clearer on this point.

*** This bug has been marked as a duplicate of bug 28726 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.