Bug 32091 - Xoef/i965_dri problems leading to crash when returning from screensaver
Summary: Xoef/i965_dri problems leading to crash when returning from screensaver
Status: RESOLVED INVALID
Alias: None
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965 (show other bugs)
Version: 7.8
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Intel 3D Bugs Mailing List
QA Contact: Intel 3D Bugs Mailing List
URL:
Whiteboard:
Keywords: NEEDINFO
Depends on:
Blocks:
 
Reported: 2010-12-03 14:57 UTC by wickeduk
Modified: 2017-02-10 22:38 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
Xorg log (25.27 KB, text/plain)
2010-12-03 14:57 UTC, wickeduk
Details

Note You need to log in before you can comment on or make changes to this bug.
Description wickeduk 2010-12-03 14:57:02 UTC
Created attachment 40790 [details]
Xorg log

OpenSuse 11.3

i3 370M based Intel HD Arrandale chipset

KDE 4.4.4 with compiz

Europhoria (GL) screensaver

Seen this a couple of times now, though certainly doesn't happen all the time. When the screensaver ends, the screen is blank. Various areas of the screen can be redrawn, but then disappear again. A crash eventually happens.

Let me know if any other information is required.
Comment 1 Chris Wilson 2010-12-04 02:05:24 UTC
You don't appear to be using the upstream stable releases? That would be the first step in ascertaining where the bug is.
Comment 2 wickeduk 2010-12-04 05:23:39 UTC
So go back to the release with openSuSE (the intel legacy driver) and try to reproduce?
Comment 3 Eric Anholt 2011-01-08 23:28:44 UTC
No, he means use the current releases, not ones from april/may.
Comment 4 Matt Turner 2016-11-04 00:26:36 UTC
Please test a new version of Mesa (12 or 13) and mark as REOPENED
if you can reproduce and RESOLVED/* if you cannot reproduce.
Comment 5 Annie 2017-02-10 22:38:58 UTC
Dear Reporter,

This Mesa bug has been in the "NEEDINFO" status for over 60 days. I am closing this bug based on lack of response but feel free to reopen if resolution is still needed. Please ensure you're supplying the correct information as requested.

Thank you.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.