Bug 32307 - [drm:atom_op_jump] *ERROR* atombios stuck in loop for more than 5secs aborting
Summary: [drm:atom_op_jump] *ERROR* atombios stuck in loop for more than 5secs aborting
Status: RESOLVED DUPLICATE of bug 32066
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Radeon (show other bugs)
Version: XOrg 6.7.0
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Default DRI bug account
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-10 17:51 UTC by Gerardo Malazdrewicz
Modified: 2010-12-12 16:47 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
ATI HD5850 BIOS (61.00 KB, application/octet-stream)
2010-12-10 17:51 UTC, Gerardo Malazdrewicz
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gerardo Malazdrewicz 2010-12-10 17:51:14 UTC
Created attachment 40995 [details]
ATI HD5850 BIOS

Similar to 32066, separate because it is a different card, and the BIOS is stuck in a different place.

2.6.37~rc5
gerardo@envy17:~$ lspci | grep VGA
01:00.0 VGA compatible controller: ATI Technologies Inc Broadway PRO [Mobility Radeon HD 5800 Series]


[  286.000608] PM: Restoring platform NVS memory
[  286.949320] PM: early resume of devices complete after 1.683 msecs
[  286.950283] r8169 0000:03:00.0: PME# disabled
[  292.103312] [drm:atom_op_jump] *ERROR* atombios stuck in loop for more than 5secs aborting
[  292.103316] [drm:atom_execute_table_locked] *ERROR* atombios stuck executing CECA (len 67, WS 0, PS 0) @ 0xCEF9
[  348.132820] PM: resume of devices complete after 61227.467 msecs
[  348.156549] PM: Finishing wakeup.
Comment 1 Alex Deucher 2010-12-12 16:47:44 UTC

*** This bug has been marked as a duplicate of bug 32066 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.