Bug 32399 - KMS:RS480:X200M LCD Monitor on VGA-0 shows wavy picture
Summary: KMS:RS480:X200M LCD Monitor on VGA-0 shows wavy picture
Status: RESOLVED MOVED
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Radeon (show other bugs)
Version: unspecified
Hardware: Other All
: high normal
Assignee: Default DRI bug account
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on: 32350
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-14 16:56 UTC by Edgar Villanueva
Modified: 2019-11-19 08:16 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
xorg log (77.55 KB, text/plain)
2010-12-14 16:56 UTC, Edgar Villanueva
no flags Details
dmesg output (85.37 KB, text/plain)
2010-12-14 16:57 UTC, Edgar Villanueva
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Edgar Villanueva 2010-12-14 16:56:16 UTC
When second LCD monitor is connected to VGA-0 picture is wavy.
The text on the screen flutters.
Comment 1 Edgar Villanueva 2010-12-14 16:56:57 UTC
Created attachment 41125 [details]
xorg log
Comment 2 Edgar Villanueva 2010-12-14 16:57:21 UTC
Created attachment 41126 [details]
dmesg output
Comment 3 julio prada 2011-01-24 08:47:40 UTC
Hi Edgar, I have the same problem on a Toshiba laptop when I plug an external monitor. This laptop has an Intel P6100 cpu which is part of the 2010 Core family that integrates graphics on the cpu.
Did you solve the problem?
Comment 4 Edgar Villanueva 2011-01-24 08:54:00 UTC
I'm not sure this is the right bug as it sounds like you are using an intel GPU.

This bug would probably be different for every GPU.

But if you are using a radeon GPU there are some fixes in the master branch that I haven't tried yet.

I was told on a different bug that it's a PLL issue.
Comment 5 julio prada 2011-01-24 09:06:28 UTC
I did not know if bugs were grouped by software or hardware, mine is an Intel GPU, so Ill search for other reports and create mine if necessary. Anyway, if you find your answer Id be very glad if you let me know. Thanks and have a nice day.
Comment 6 Ari Pollak 2011-06-17 16:24:38 UTC
This looks like it could be a duplicate of #28306.
Comment 7 Ari Pollak 2011-06-17 16:25:58 UTC
Oops, I meant julio's problem would be a duplicate of that other bug.
Comment 8 Martin Peres 2019-11-19 08:16:41 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/drm/amd/issues/170.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.