Bug 32705 - telepathy-glib 0.13.10 does not build
Summary: telepathy-glib 0.13.10 does not build
Status: RESOLVED DUPLICATE of bug 32673
Alias: None
Product: Telepathy
Classification: Unclassified
Component: tp-glib (show other bugs)
Version: 0.13
Hardware: Other All
: medium blocker
Assignee: Telepathy bugs list
QA Contact: Telepathy bugs list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-12-28 13:14 UTC by Maciej Piechotka
Modified: 2011-01-03 04:03 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Maciej Piechotka 2010-12-28 13:14:22 UTC
/usr/bin/vapigen-0.10 \
        --library telepathy-glib \
        --pkg gio-2.0 \
        ../telepathy-glib/TelepathyGLib-0.12.gir \

error: The type name `GLib.TypeInterface' could not be found
Generation failed: 1 error(s), 0 warning(s)
make[2]: Leaving directory `/var/tmp/paludis/net-libs-telepathy-glib-0.13.10/wo
rk/telepathy-glib-0.13.10/vala'
make[1]: Leaving directory `/var/tmp/paludis/net-libs-telepathy-glib-0.13.10/wo
rk/telepathy-glib-0.13.10'
Comment 1 Simon McVittie 2011-01-03 04:03:39 UTC

*** This bug has been marked as a duplicate of bug 32673 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.