Created attachment 41927 [details] [review]
Renamed TplEntry into TplEvent
Since bug #27270 the logger API has move from "message" to event to design items in the logs. To reach a good level of consistency we need to rename TplEntry into TplEvent. Conceptually Entry and Event are synonyms, so better keep using the same one.
This is just s/entry/event/, right? Looks good to me. r+
(In reply to comment #1)
> This is just s/entry/event/, right? Looks good to me. r+
Right, with a full manual review to make sure I didn't screw anything (e.g. comments). Merged.