Bug 34060 - X server crashes on DELL Latitude E6410 in 2.6.38-rc3-mainline
X server crashes on DELL Latitude E6410 in 2.6.38-rc3-mainline
Status: RESOLVED FIXED
Product: DRI
Classification: Unclassified
Component: DRM/Intel
XOrg git
Other Linux (All)
: medium normal
Assigned To: Chris Wilson
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-08 23:00 UTC by kovariadam
Modified: 2011-02-12 10:00 UTC (History)
2 users (show)

See Also:


Attachments
xorg.log (31.59 KB, text/plain)
2011-02-08 23:00 UTC, kovariadam
no flags Details
dmesg (204.19 KB, text/plain)
2011-02-08 23:03 UTC, kovariadam
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description kovariadam 2011-02-08 23:00:11 UTC
Created attachment 43148 [details]
xorg.log

X server crashes sometimes when I unplug the power source and play some video. It happens randomly. Sometimes it show weird arrtifacts.
Comment 1 kovariadam 2011-02-08 23:03:50 UTC
Created attachment 43149 [details]
dmesg
Comment 2 Chris Wilson 2011-02-09 01:19:06 UTC
It's a GPU hang attach /sys/kernel/debug/dri/0/i915_error_state
Comment 3 kovariadam 2011-02-10 03:24:15 UTC
(In reply to comment #2)
> It's a GPU hang attach /sys/kernel/debug/dri/0/i915_error_state

I'm sorry I cannot get that file. First reason I have nothig in /sys/kernel/debug/ and second I cannot ssh to the computer because network is down(I use wicd and wifi connection, I guess it doesn't go on after resume).
Comment 5 kovariadam 2011-02-12 07:28:47 UTC
I haven't been able to reproduce this. I've had some Intel drivers and Mesa updates since. I think you can close it for now, maybe I will reopen it if it happens again.
Comment 6 Jesse Barnes 2011-02-12 10:00:41 UTC
Ok, thanks for the update.