Bug 35608 - [i915gm] GPU lockup (ESR: 0x00000001 IPEHR: 0x02000004)
Summary: [i915gm] GPU lockup (ESR: 0x00000001 IPEHR: 0x02000004)
Status: RESOLVED DUPLICATE of bug 34014
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/intel (show other bugs)
Version: 7.6 (2010.12)
Hardware: x86 (IA32) Linux (All)
: high major
Assignee: Chris Wilson
QA Contact: Xorg Project Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-03-23 16:17 UTC by Bryce Harrington
Modified: 2011-03-26 02:18 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
https://bugs.freedesktop.org/show_bug.cgi?id=35608 (26.66 KB, text/plain)
2011-03-23 16:19 UTC, Bryce Harrington
no flags Details
i915_error_state.txt (758.64 KB, text/plain)
2011-03-23 16:19 UTC, Bryce Harrington
no flags Details
CurrentDmesg.txt (8.59 KB, text/plain)
2011-03-23 16:19 UTC, Bryce Harrington
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Bryce Harrington 2011-03-23 16:17:00 UTC
Forwarding this bug from Ubuntu reporter Craig Tee:
http://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-intel/+bug/739973

[Problem]
More 915 gpu lockup bugs.

Ickle has closed similar bugs in belief that commit b5b5ac2d was a solution, but kernel 2.6.38-7.37 includes a cherrypick of that patch, which this bug reporter has booted, so that patch seems insufficient.

[Original Description]
Only error message no other obvious problems

ProblemType: Crash
DistroRelease: Ubuntu 11.04
Package: xserver-xorg-video-intel 2:2.14.0-4ubuntu4
ProcVersionSignature: Ubuntu 2.6.38-7.37-generic 2.6.38
Uname: Linux 2.6.38-7-generic i686
Architecture: i386
Chipset: i915gm
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
DRM.card0.LVDS.1:
 status: connected
 enabled: enabled
 dpms: On
 modes: 1280x800
 edid-base64:
DRM.card0.VGA.1:
 status: disconnected
 enabled: disabled
 dpms: Off
 modes: 
 edid-base64:
Date: Tue Mar 22 05:30:56 2011
DistUpgraded: Log time: 2011-03-22 02:30:23.744167
DistroCodename: natty
DistroVariant: ubuntu
DuplicateSignature: (ESR: 0x00000001 IPEHR: 0x02000004)
ExecutablePath: /usr/share/apport/apport-gpu-error-intel.py
GraphicsCard:
 Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller [8086:2592] (rev 04) (prog-if 00 [VGA controller])
   Subsystem: Sony Corporation Device [104d:81e8]
   Subsystem: Sony Corporation Device [104d:81e8]
InstallationMedia: Ubuntu-Netbook 10.10 "Maverick Meerkat" - Release i386 (20101007)
InterpreterPath: /usr/bin/python2.7
MachineType: Sony Corporation VGN-BX196SP
PccardctlIdent:
 Socket 0:
   no product info available
PccardctlStatus:
 Socket 0:
   no card
ProcCmdline: /usr/bin/python /usr/share/apport/apport-gpu-error-intel.py
ProcEnviron:
 
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-2.6.38-7-generic root=UUID=ab63ca65-ca98-4056-ac0f-cdb97545b5f4 ro quiet splash vt.handoff=7
ProcKernelCmdLine_: BOOT_IMAGE=/boot/vmlinuz-2.6.38-7-generic root=UUID=ab63ca65-ca98-4056-ac0f-cdb97545b5f4 ro quiet splash vt.handoff=7
RelatedPackageVersions:
 xserver-xorg             1:7.6~3ubuntu11
 libdrm2                  2.4.23-1ubuntu5
 xserver-xorg-video-intel 2:2.14.0-4ubuntu4
Renderer: Unknown
SourcePackage: xserver-xorg-video-intel
Title: [i915gm] GPU lockup (ESR: 0x00000001 IPEHR: 0x02000004)
UpgradeStatus: Upgraded to natty on 2011-03-22 (0 days ago)
UserGroups:
 
dmi.bios.date: 07/10/2006
dmi.bios.vendor: Phoenix Technologies LTD
dmi.bios.version: R0190X5
dmi.board.name: Q-Project
dmi.board.vendor: Sony Corporation
dmi.board.version: 01
dmi.chassis.asset.tag: Reserved
dmi.chassis.type: 10
dmi.chassis.vendor: Reserved
dmi.chassis.version: Reserved
dmi.modalias: dmi:bvnPhoenixTechnologiesLTD:bvrR0190X5:bd07/10/2006:svnSonyCorporation:pnVGN-BX196SP:pvrC100XWZX:rvnSonyCorporation:rnQ-Project:rvr01:cvnReserved:ct10:cvrReserved:
dmi.product.name: VGN-BX196SP
dmi.product.version: C100XWZX
dmi.sys.vendor: Sony Corporation
version.compiz: compiz 1:0.9.4-0ubuntu7
version.libdrm2: libdrm2 2.4.23-1ubuntu5
version.libgl1-mesa-glx: libgl1-mesa-glx 7.10.1-0ubuntu3
version.xserver-xorg: xserver-xorg 1:7.6~3ubuntu11
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:6.14.0-0ubuntu4
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.14.0-4ubuntu4
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:0.0.16+git20110107+b795ca6e-0ubuntu6
Comment 2 Bryce Harrington 2011-03-23 16:19:32 UTC
Created attachment 44770 [details]
i915_error_state.txt
Comment 3 Bryce Harrington 2011-03-23 16:19:51 UTC
Created attachment 44771 [details]
CurrentDmesg.txt
Comment 4 Chris Wilson 2011-03-26 02:18:20 UTC
Looks like the others...

*** This bug has been marked as a duplicate of bug 34014 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.