Bug 3579 - Problems with LCD AOC LM725
Summary: Problems with LCD AOC LM725
Status: RESOLVED DUPLICATE of bug 643
Alias: None
Product: xorg
Classification: Unclassified
Component: Driver/intel (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: high normal
Assignee: Alan Hourihane
QA Contact:
URL:
Whiteboard:
Keywords:
: 3580 (view as bug list)
Depends on:
Blocks:
 
Reported: 2005-06-20 07:16 UTC by Daniel Stone
Modified: 2005-07-01 17:10 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FreeDesktop Bugzilla Database Corruption Fix User 2005-06-20 07:16:52 UTC
When starting the xserver with 1280*1024 (60Hz) the monitor displays a message
that the current input is not supported, although the desktop is shown. 
Funny thing: switching to console and switching back makes the message disappear.

Trying with XFree86 works fine (e.g actual kanotix works, actual kubuntu does not).

I will send you debug information if you tell me what you guys need.

Sven
Comment 1 Alex Deucher 2005-06-21 11:47:19 UTC
*** Bug 3580 has been marked as a duplicate of this bug. ***
Comment 2 Alan Hourihane 2005-06-23 03:28:31 UTC
You can try my latest test driver from http://www.fairlite.demon.co.uk/intel.html
to see if that helps you.
Comment 3 Adam Jackson 2005-07-02 10:10:32 UTC

*** This bug has been marked as a duplicate of 643 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct.