Bug 36660 - Freetext annotations without appearance streams do not display
Summary: Freetext annotations without appearance streams do not display
Status: RESOLVED DUPLICATE of bug 23108
Alias: None
Product: poppler
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Hardware: All Linux (All)
: medium normal
Assignee: poppler-bugs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-04-28 13:42 UTC by Jonathan Verner
Modified: 2012-11-30 21:59 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
A pdf file with two freetext annotations (324.46 KB, application/pdf)
2011-04-28 13:42 UTC, Jonathan Verner
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jonathan Verner 2011-04-28 13:42:31 UTC
Created attachment 46142 [details]
A pdf file with two freetext annotations

Freetext annotations which do not have an appearance stream (but have
the DA key in the annotation dict) do not display at all (checked in okular
and evince). This can be seen in the attached file with two free-text annotations.
One --- with an appearance stream --- displays correctly, the other does not display at all.
Comment 1 Germán Poo-Caamaño 2012-11-30 20:31:11 UTC
This seems to be a duplicate of https://bugs.freedesktop.org/show_bug.cgi?id=23108, consider the comment:

https://bugs.freedesktop.org/show_bug.cgi?id=23108#c21
Comment 2 Albert Astals Cid 2012-11-30 21:59:14 UTC

*** This bug has been marked as a duplicate of bug 23108 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.