Bug 3680 - fake control with minimized windows
fake control with minimized windows
Status: RESOLVED FIXED
Product: xorg
Classification: Unclassified
Component: Server/DDX/Xwin
git
x86 (IA32) Windows (All)
: high normal
Assigned To: Alexander Gottwald
http://sourceware.org/ml/cygwin-xfree...
:
: 3497 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-07-01 10:29 UTC by Alexander Gottwald
Modified: 2007-01-23 17:34 UTC (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Gottwald 2005-07-01 10:29:25 UTC
If a window is minimized, alt-gr produces a fake control press in a
not-minimized window but not release
Comment 1 Alexander Gottwald 2005-07-05 08:41:00 UTC
*** Bug 3497 has been marked as a duplicate of this bug. ***
Comment 2 Alexander Gottwald 2005-07-05 09:14:31 UTC
/cvs/xorg/xc/programs/Xserver/hw/xwin/ChangeLog,v  <--  ChangeLog
new revision: 1.61; previous revision: 1.60
/cvs/xorg/xc/programs/Xserver/hw/xwin/winkeybd.c,v  <--  winkeybd.c
new revision: 1.8; previous revision: 1.7
/cvs/xorg/xc/programs/Xserver/hw/xwin/winmultiwindowwndproc.c,v  <-- 
winmultiwindowwndproc.c
new revision: 1.16; previous revision: 1.15

fixed in HEAD