Bug 37717 - OpenRaster standard version used should be stored in the document
Summary: OpenRaster standard version used should be stored in the document
Status: RESOLVED FIXED
Alias: None
Product: OpenRaster
Classification: Unclassified
Component: Specification (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: Andrew Chadwick
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on: 37715
Blocks: 37461
  Show dependency treegraph
 
Reported: 2011-05-29 07:40 UTC by Jon Nordby
Modified: 2014-02-05 00:58 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jon Nordby 2011-05-29 07:40:58 UTC
Storing the version will make it possible to handle files with different variants/version of the standard correctly. This is useful in case we ever need or want to break compatability.
Comment 1 Andrew Chadwick 2012-03-29 13:52:06 UTC
Addressing this via discussion on the CREATE mailing list and http://www.freedesktop.org/wiki/Specifications/OpenRaster/Draft/VersionNumber
Comment 2 Andrew Chadwick 2014-02-05 00:58:08 UTC
Now incorporated into the stack.xml spec.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.