Bug 3829 - fixup PCI interfaces to add a domain member
Summary: fixup PCI interfaces to add a domain member
Status: RESOLVED DUPLICATE of bug 2368
Alias: None
Product: xorg
Classification: Unclassified
Component: Server/General (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: high normal
Assignee: Xorg Project Team
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-07-21 04:24 UTC by Dave Airlie
Modified: 2005-12-29 16:59 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
reattach patch (295.79 KB, patch)
2005-12-30 11:59 UTC, Dave Airlie
no flags Details | Splinter Review

Note You need to log in before you can comment on or make changes to this bug.
Description Dave Airlie 2005-07-21 04:24:59 UTC
This is a bug to track patches needed to fixup pci id stuff to add domains.

This patch breaks binary drivers compatibility.
Comment 1 Dave Airlie 2005-07-21 04:26:02 UTC
Created attachment 3115 [details]
xorg-6.8.99.14 dual alans-server works _not_

Initial patch
Comment 2 Daniel Stone 2005-09-01 00:48:25 UTC
broken patch, it points to someone's log ...
Comment 3 Evan Langlois 2005-12-21 03:18:38 UTC
Another patch is listed in bug 2368 .. This is likely a dupe of 2368 or 827.
Comment 4 Evan Langlois 2005-12-25 18:13:45 UTC
Patch in 2368 should take care of this - working and tested - should have no
problems with existing binary drivers that I can tell.
Comment 5 Alex Deucher 2005-12-29 17:04:06 UTC
dup of 2368

*** This bug has been marked as a duplicate of 2368 ***
Comment 6 Dave Airlie 2005-12-30 11:59:39 UTC
Created attachment 4196 [details] [review]
reattach patch

This is the very intrusive patch... it removes pcitags completely and passes
around structures..


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.