Bug 38680 - Can't establish audio stream
Summary: Can't establish audio stream
Status: NEW
Alias: None
Product: Telepathy
Classification: Unclassified
Component: gabble (show other bugs)
Version: unspecified
Hardware: x86-64 (AMD64) Linux (All)
: medium major
Assignee: Telepathy bugs list
QA Contact: Telepathy bugs list
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-06-25 14:20 UTC by Ondra Pelech
Modified: 2011-10-16 13:17 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
the log (86.86 KB, text/x-log)
2011-06-25 14:21 UTC, Ondra Pelech
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ondra Pelech 2011-06-25 14:20:29 UTC
when receiving video call from GTalk
Comment 1 Ondra Pelech 2011-06-25 14:21:04 UTC
Created attachment 48410 [details]
the log
Comment 2 Will Thompson 2011-06-27 06:49:21 UTC
That log's for Mission Control, not for Gabble or Empathy-AV, which are the components that might be interesting.

Which version of telepathy-gabble do you have installed? We fixed regressions in receiving video calls from GTalk in telepathy-gabble 0.12.2 and 0.13.1, so if you're using a version older than one of those, try upgrading.
Comment 3 Ondra Pelech 2011-06-27 07:38:25 UTC
using Fedora 15, telepathy-gable-0.12.2-1.fc15 (x86-64)
I will try to reproduce the bug; how can I get the wanted logs?
Comment 4 alexyepiz 2011-10-16 13:17:53 UTC
Have the same problem with Fedora 15-64bit with just Audio Call. It shows connecting, but it's the person I call is able to hear me while I'm unable to hear them. Later it gives me the error that it Can't establish audio stream.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.