Bug 38864 - [IVB] testdisplay -f modeline will cause "dp_aux_ch not started status 0x8025003e"
[IVB] testdisplay -f modeline will cause "dp_aux_ch not started status 0x8025...
Status: RESOLVED DUPLICATE of bug 38136
Product: DRI
Classification: Unclassified
Component: DRM/Intel
XOrg git
All Linux (All)
: medium normal
Assigned To: Jesse Barnes
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-30 22:58 UTC by bo.b.wang
Modified: 2011-07-28 17:45 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments
dp error information (41.03 KB, text/plain)
2011-06-30 22:58 UTC, bo.b.wang
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description bo.b.wang 2011-06-30 22:58:00 UTC
Created attachment 48637 [details]
dp error information

System Environment:
--------------------------
Kernel:	(drm-intel-fixes) f01c22fd59aa10a3738ede20fd4b9b6fd1e2eac3
port: DP port
platform: IvyBridge

Bug detailed description:
-------------------------
when do "testdisplay -f modeline" ,there will be some error information in
dmesg like "[drm:intel_dp_aux_ch] *ERROR* dp_aux_ch not started status 0x8025003e".

It's similar to Bug 38136 

Reproduce steps:
----------------
1. DP port
2. testdisplay -f modeline
Comment 1 Chris Wilson 2011-07-08 02:26:02 UTC
Jesse's DP try-harder patches landed in drm-intel-fixes. Can you please retest?
Comment 2 Jesse Barnes 2011-07-28 17:45:10 UTC

*** This bug has been marked as a duplicate of bug 38136 ***