Bug 39343 - Incorrect PDF text rendering
Summary: Incorrect PDF text rendering
Status: RESOLVED MOVED
Alias: None
Product: poppler
Classification: Unclassified
Component: cairo backend (show other bugs)
Version: unspecified
Hardware: Other Linux (All)
: medium normal
Assignee: poppler-bugs
QA Contact:
URL:
Whiteboard:
Keywords:
: 39389 (view as bug list)
Depends on:
Blocks:
 
Reported: 2011-07-18 10:56 UTC by Anton
Modified: 2018-08-20 21:55 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Anton 2011-07-18 10:56:44 UTC
I filed a bug against Evince for this issue. Evince developers told that it is an issue of poppler. So I do a re-post here.

Original bug:
https://bugzilla.gnome.org/show_bug.cgi?id=603594

Test case e-book:
http://ompldr.org/vOWlsbQ

Problem is visible on these screenshots:

poppler 0.16.7:
http://ompldr.org/vOWlsbw

poppler 0.12, compared with xpdf:
http://omploader.org/vMndlaQ - Almost no text in Evince
http://omploader.org/vMndlag - Correctly rendered next page
http://omploader.org/vMndlaw - Partially displayed text at the next page

Reproduced with Evince 2.28 and 3.0, with poppler-cairo backend, on x86, x86_64 Arch Linux system.
Comment 1 Felix Möller 2011-07-20 11:03:44 UTC
*** Bug 39389 has been marked as a duplicate of this bug. ***
Comment 2 GitLab Migration User 2018-08-20 21:55:25 UTC
-- GitLab Migration Automatic Message --

This bug has been migrated to freedesktop.org's GitLab instance and has been closed from further activity.

You can subscribe and participate further through the new bug through this link to our GitLab instance: https://gitlab.freedesktop.org/poppler/poppler/issues/126.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.