Bug 4053 - Glib port of libgalago has a Makefile.am that isn't compatible with automake 1.9
Summary: Glib port of libgalago has a Makefile.am that isn't compatible with automake 1.9
Status: NEW
Alias: None
Product: Galago
Classification: Unclassified
Component: libgalago (show other bugs)
Version: unspecified
Hardware: x86 (IA32) Linux (All)
: high normal
Assignee: Christian Hammond
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2005-08-12 18:00 UTC by Philip Van Hoof
Modified: 2013-03-15 14:47 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Philip Van Hoof 2005-08-12 18:00:28 UTC
Going to attach a patch


make[2]: Leaving directory `/home/freax/cvs/glib-port/autopackage'
Making all in debian
make[2]: Entering directory `/home/freax/cvs/glib-port/debian'
make[2]: Nothing to be done for `all'.
make[2]: Leaving directory `/home/freax/cvs/glib-port/debian'
Making all in intl
make[2]: Entering directory `/home/freax/cvs/glib-port/intl'
make[2]: Nothing to be done for `all'.
make[2]: Leaving directory `/home/freax/cvs/glib-port/intl'
Making all in libgalago
make[2]: Entering directory `/home/freax/cvs/glib-port/libgalago'
Makefile:354: .deps/galago-marshal.Plo: No such file or directory
make[2]: *** No rule to make target `.deps/galago-marshal.Plo'.  Stop.
make[2]: Leaving directory `/home/freax/cvs/glib-port/libgalago'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/freax/cvs/glib-port'
make: *** [all] Error 2
freax@lort:~/cvs/glib-port $
Comment 1 Philip Van Hoof 2005-08-12 18:01:31 UTC
Created attachment 3327 [details]
Crash log for 1.5.155

I don't understand why it didn't work with the variable. So it's not really a
real fix. But this does work on automake 1.9.
Comment 2 chemtech 2013-03-15 13:48:17 UTC
Philip Van Hoof,
Do you still experience this issue with newer drivers ?
Please check the status of your issue.
Comment 3 Philip Van Hoof 2013-03-15 14:47:57 UTC
(In reply to comment #2)
> Philip Van Hoof,
> Do you still experience this issue with newer drivers ?
> Please check the status of your issue.

8 yrs ago? :) No idea. Probably not.


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.