Bug 40596 - figure in pdf is upside down compared to acroread
Summary: figure in pdf is upside down compared to acroread
Status: RESOLVED DUPLICATE of bug 29968
Alias: None
Product: poppler
Classification: Unclassified
Component: cairo backend (show other bugs)
Version: unspecified
Hardware: Other All
: medium normal
Assignee: poppler-bugs
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-03 01:01 UTC by Carlos Garcia Campos
Modified: 2012-01-16 03:15 UTC (History)
1 user (show)

See Also:
i915 platform:
i915 features:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Carlos Garcia Campos 2011-09-03 01:01:46 UTC
Bug forwarded from evince: https://bugzilla.gnome.org/show_bug.cgi?id=658067

"I am using evince 2.32.0 with poppler/cairo 0.16.4

I have a pdf figure included in a latex document. the oringal PDF figure
renders identically in evince and acroread.

when i include this pdf figure in to my latex document i get a rotation
difference between evince and acroread. (old evince 0.6.0, with poppler 0.5.4
agrees with acroread)"

PDF file is attached to the original bug report, I confirm the problem is only reproducible with cairo backend.
Comment 1 Adrian Johnson 2012-01-16 03:15:09 UTC

*** This bug has been marked as a duplicate of bug 29968 ***


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct.