Bug 41606 - Heavy flickering on an Sony Vaio laptop after lid close/vblank/pm-suspend
Summary: Heavy flickering on an Sony Vaio laptop after lid close/vblank/pm-suspend
Status: NEW
Alias: None
Product: DRI
Classification: Unclassified
Component: DRM/Radeon (show other bugs)
Version: XOrg git
Hardware: Other All
: medium normal
Assignee: Default DRI bug account
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-09 02:00 UTC by boris64
Modified: 2011-10-10 07:17 UTC (History)
0 users

See Also:
i915 platform:
i915 features:


Attachments
dmesg (73.37 KB, patch)
2011-10-09 02:00 UTC, boris64
no flags Details | Splinter Review
lspci -vn (12.03 KB, patch)
2011-10-09 02:01 UTC, boris64
no flags Details | Splinter Review
Xorg.0.log (35.89 KB, text/plain)
2011-10-09 02:01 UTC, boris64
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description boris64 2011-10-09 02:00:42 UTC
Created attachment 52135 [details] [review]
dmesg

My Sony Vaio laptop sometimes suffers from flickering after
resuming from lid-close/vblank/pm-suspend. I can't reproduce it
everytime, but i happens way too often. Additionally, the flickering
won't go away until i poweroff the laptop and wait some time until
switching it on again.

Please tell me what kind of logs/infos exactly you need,
i'll get 'em as soon as the flickering is triggered again.
Comment 1 boris64 2011-10-09 02:01:13 UTC
Created attachment 52136 [details] [review]
lspci -vn
Comment 2 boris64 2011-10-09 02:01:30 UTC
Created attachment 52137 [details]
Xorg.0.log


Use of freedesktop.org services, including Bugzilla, is subject to our Code of Conduct. How we collect and use information is described in our Privacy Policy.