Bug 42766 - [SNB]google-earth's error in displaying words with KDE
[SNB]google-earth's error in displaying words with KDE
Status: VERIFIED FIXED
Product: Mesa
Classification: Unclassified
Component: Drivers/DRI/i965
7.11
All Linux (All)
: medium major
Assigned To: Ian Romanick
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-09 18:53 UTC by cc
Modified: 2012-08-03 02:09 UTC (History)
0 users

See Also:


Attachments
google-earth's error in displaying words (142.89 KB, image/gif)
2011-11-09 18:53 UTC, cc
Details

Note You need to log in before you can comment on or make changes to this bug.
Description cc 2011-11-09 18:53:56 UTC
Created attachment 53357 [details]
google-earth's error in displaying words

I run the google earth on Sandybridge's laptop(with KDE on) and found its error in displaying words. I attached the PrtSc, the environment as follows:

Libdrm:         (master)2.4.27-1-g961bf9b5c2866ccb4fedf2b45b29fb688519d0db
Mesa:           (7.11)436db5df9c193b4849afd37ce7e1697274ca25d8
Xserver:                (server-1.11-branch)xorg-server-1.11.1
Xf86_video_intel:               (master)2.16.901-98-g1cd06100185a37ee33209fb18362da89f9646e6b
Cairo:          (master)f9aa85f5fe8015204fdab228c6a7b9b0e99b277f
Libva:          (master)bdbc9675fb2529b276bc3e8f720709e75beeae10
Libva_intel_driver:             (master)506205da0b04024415d38a451a595f8075c49073
Bench2D:                98ca2c35b05a2d248063047c50770a018e35e810
Bench3D:                openarena 0.8.0
Abat:           90eeb19a980fdb60aa9bebae6d9252126d1c64ac
Rendercheck:            fa0973db6ab2a332c68f07e397771f0018741d6f
Oglconform_31:          fb812492e3a171723210e9cae05807f8461b8776
Ogles1conform:          55b397dab8ce6907c195007e6decb4355ac4ba8b
Ogles2conform:          fb7ae09ff698dd15a6a73eefb66729f9660d605f
Intel_gpu_tools:                f4ba3f529eace14bc3f4c3bf9fb2a0112d3632d5
Reliability:            7426b32378dbf30f63be62a0cea72c333bcf2d5f
Cairo_test:             f9aa85f5fe8015204fdab228c6a7b9b0e99b277f

Reproduce steps:
1.xinit&
2.startkde
3../googleearth
Comment 1 Kenneth Graunke 2012-03-20 08:05:29 UTC
This works for me.  Maybe it got fixed at some point.
Comment 2 cc 2012-08-03 02:09:45 UTC
OKay, I checked it with latest commit on branch 8.0 and found this issue had
fixed.
the commit info as follows:
commit bb36936d12aa5f8ed3546b47fb8511c23f1f7fb5


Verified by chenchao <chao.a.chen@intel.com>